• Плагин в Eclipse Google не запустить сервер для веб-приложения

    Я хочу попробовать в Гугле плагин Eclipse для приложения Google двигателя, но я застрял в учебник...

    Я хочу, чтобы запустить веб-приложение от Google учебник, но когда я нажимаю на "запуск" > "веб-Приложение", я вижу только это сообщение на консоль:

    Usage: <dev-appserver> [options] <war directory>  Options:  --help, -h                 Show this help message and exit.  --server=SERVER            The server to use to determine the latest   -s SERVER                   SDK version.  --address=ADDRESS          The address of the interface on the local machine   -a ADDRESS                  to bind to (or 0.0.0.0 for all interfaces).  --port=PORT                The port number to bind to on the local machine.   -p PORT  --sdk_root=root            Overrides where the SDK is located.  --disable_update_check     Disable the check for newer SDK versions. 

    В чем проблема? Похоже, команда для запуска сервера, это неправильно, но я не редактировал его... может кто помочь?

  • Ответы

  • Это потому, что ваш конфигурационный файл запуска (местонахождение: рабочее пространство/.метаданные/.плагины/орг.затмение.отладки.сердечник/.запускает)поврежден. Все, что вам нужно сделать, чтобы решить эту проблему, чтобы удалить существующую конфигурацию запуска (в выполнить " > " выполнить конфигурации)

    Проверьте, если ваш проект Eclipse или ГЭ SDK есть пробелы в пути.

    я не могла понять всю вашу проблему, но попробуйте по этой ссылке порядок внесения ГЭ http://www.vogella.de/articles/GoogleAppEngineJava/article.html

    Дополнительные сведения к тем, что уже было сказано.

    Вам нужно установить "m2eclipse" в противном случае у вас не будет "работать вариант как".